Results 1 to 8 of 8

Thread: Computer Question

  1. #1
    Senior Member Scat's Avatar
    Join Date
    May 2010
    Posts
    5,490
    Total Rep Points
    6523
    Rep Adjustment Power
    43

    Computer Question

    So yesterday, my daughter was on her laptop and she lost the ability to access most of the internet except for a few select sites. We ran anti-virus software but nothing showed up. It shows that there is an excellent signal but it never connects. It just says that the URL has been found, please wait while we connect. Any thoughts?

    That said, what are some of the better anti-virus programs. She has Avast and Avira on hers but I have no idea if these are any good.

  2. #2
    Banned
    Join Date
    Jun 2011
    Location
    ban tower
    Posts
    4,376
    Total Rep Points
    0
    Rep Adjustment Power
    0
    what browser are u using bro? and what do u mean ur able to connect to a few select sites?

  3. #3
    Senior Member Scat's Avatar
    Join Date
    May 2010
    Posts
    5,490
    Total Rep Points
    6523
    Rep Adjustment Power
    43
    I think I've got it. I uninstalled the Avira anti-virus program and everything seemed to pop right back up. Now I just need to get a decent anti-virus program to install and I should be golden.

  4. #4
    Banned
    Join Date
    Jun 2011
    Location
    ban tower
    Posts
    4,376
    Total Rep Points
    0
    Rep Adjustment Power
    0
    tbh i think anti virus software is a scam. get some decent extensions on ur browser like or similar to ad block, noscript, etc. and u should be golden.
    occaisonally u can scan ur comp. with a free software like search and destroy but other than that i wouldnt pay for anything bro.
    browser extensions will keep you safe 100% of the time unless ur a dumb ass and go out of ur way to harm urself

  5. #5
    Senior Member Julie Greengiant's Avatar
    Join Date
    Jun 2012
    Posts
    814
    Total Rep Points
    816
    Rep Adjustment Power
    16
    Protecting your computer requires more than just having a good antivirus program unfortunately.

  6. #6
    Senior Member Chad Feldheimer's Avatar
    Join Date
    May 2010
    Location
    Valley Of The Sun
    Posts
    4,256
    Total Rep Points
    4236
    Rep Adjustment Power
    35
    Quote Originally Posted by Scat View Post
    I think I've got it. I uninstalled the Avira anti-virus program and everything seemed to pop right back up. Now I just need to get a decent anti-virus program to install and I should be golden.
    I've been pretty happy with Microsoft Security Essentials. Free too.

  7. #7
    Banned
    Join Date
    Aug 2012
    Location
    In my office
    Posts
    15,439
    Total Rep Points
    48644
    Rep Adjustment Power
    0
    Unplug your computer then plug it back in.

  8. #8
    Senior Member Scat's Avatar
    Join Date
    May 2010
    Posts
    5,490
    Total Rep Points
    6523
    Rep Adjustment Power
    43
    I downloaded S&D and it found a buttload of unwanted files. Most were fairly benign but there were several "redirect" files/programs that I think were the biggest issue. They were loaded in the memory and couldn't simply be deleted. I had to reboot and run the S&D before everything loaded up. The computer is now working better than in has in months.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About Us
We are a community of Utah JazzFanz that are passionate about our team. We celebrate the highs that come with last second heroics and (some of us) cry in defeat. Welcome to our community. Be respectful of others and join in to the conversation...
Join us