General Site Slowness / Database Errors

Discussion in 'Site Feedback' started by Jason, Jun 25, 2012.

  1. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    We are aware of some general errors you may be receiving where the site appears to go unresponsive and may eventually display a database or HTTP 500 error. If there is something consistent you believe might allow us to reproduce this error, please let us know here or via Contact Us. Otherwise, we are aware that it is occurring 100-200 total times a day and working to isolate the issue and resolve it.

    Thanks for your patience.
     
  2. freakazoid

    freakazoid Well-Known Member

    5,119
    1,236
    228
    Jul 3, 2010
    Actually, I think I have noticed something. For me, it always seems to happen when bluesrocker posts with any of his multiple accounts. Banning him should help with the problem, I do believe. It's worth a shot, at least, anyway.
     
    TroutBum likes this.
  3. TroutBum

    TroutBum My Member's Premium Contributor

    11,883
    1,631
    228
    May 26, 2010
    This is hard to argue with. Science!
     
  4. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    I believe to have resolved all these issues that many were having (related to this thread topic anyway - I can't fix Trout). Please let me know otherwise.
     
    TroutBum likes this.
  5. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    This problem is still happening a dozen or so times a day. Disabled Facebook integration for now.
     

Share This Page