Something weird

Discussion in 'Site Feedback' started by JazzMan4Life, Aug 17, 2017.

  1. JazzMan4Life

    JazzMan4Life Well-Known Member Contributor

    1,553
    874
    203
    Apr 27, 2012
    I just logged in to respond to a post and when I did my 'Bash on Ubuntu on Windows' program (Windows 10 version: I'll find out if it helps) opened and spit out a command for the image I had posted earlier today (my last post).

    Not sure If it helps, but just found it odd.

    Edit: Chrome browser, if that helps
     
  2. Jason

    Jason Administrator Staff Member

    16,883
    877
    208
    May 25, 2010
    Wow. That's frightening. Which browser?
     
  3. JazzMan4Life

    JazzMan4Life Well-Known Member Contributor

    1,553
    874
    203
    Apr 27, 2012
    You must've replied before my edit a couple minutes later. (A testament to Jason's dedication).
     
  4. Jason

    Jason Administrator Staff Member

    16,883
    877
    208
    May 25, 2010
    What was the command? The BBCode or something?
     
  5. JazzMan4Life

    JazzMan4Life Well-Known Member Contributor

    1,553
    874
    203
    Apr 27, 2012
    Literally the image address:
    Code:
    http://i0.kym-cdn.com/photos/images/original/000/001/582/picard-facepalm.jpg
     
    Last edited: Aug 17, 2017
  6. JazzMan4Life

    JazzMan4Life Well-Known Member Contributor

    1,553
    874
    203
    Apr 27, 2012
    I've tried to re-create the problem and have been unsuccessful.

    I'm assuming at this point that one of my odds-and-ends programs coincidentally ran just as I'd logged in, and I right-clicked (therefore pasting from my clipboard) into the command line.

    Hope you didn't waste to much time with it.
     

Share This Page