Bug Reports

Discussion in 'Site Feedback' started by VINYLONE, Jun 28, 2010.

  1. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    What the effer!

    I was surfing the board, clicked on a thread and then this happened:

    [​IMG]

    Endless ****ing loop and it locked up Google Chrome on a mac no less. That's some dangerous *****! Is there an equivalent of internet penicillin that we can give the board?
     
  2. Cappy_Smurf

    Cappy_Smurf Well-Known Member

    4,242
    282
    118
    Apr 28, 2015
    Spider just crawled across my leg. Will keep you updated.
     
  3. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    Wow. If that was an ad, I hope I can remove it. Sorry.
     
  4. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    Nothing to be sorry about, sir. I just thought you should know.
     
  5. Cappy_Smurf

    Cappy_Smurf Well-Known Member

    4,242
    282
    118
    Apr 28, 2015
    No worries. Just buy us all a new computer and we'll call it even.
     
  6. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    Last edited: Oct 1, 2015
  7. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,521
    1,009
    228
    May 26, 2010
    Would've been easier if you just posted the message itself.

    At any rate, that same thing happened to me recently - though I don't recall if it was the same poster. But my comment ended up posting x3.

    Edit: see post #189 in the "Rules clarification: Trolling" thread - and it was Joe Bagadonuts
     

Share This Page