System says I've quoted posts somewhere. halp!

Discussion in 'Site Feedback' started by NPC D4617, Aug 26, 2014.

  1. NPC D4617

    NPC D4617 Well-Known Member

    20,141
    2,512
    263
    Aug 10, 2012
    When I try to quote a post it says I've already quoted 6 posts and won't let me quote anymore. But I don't know where these quoted posts are at. How do I unquote them?

    The system does this every once in a while. It remembers your quoted posts from before, but shouldn't.


    Halp
     
  2. UGLI baby

    UGLI baby Well-Known Member

    33,145
    1,733
    113
    May 26, 2010
    Wrong forum.

    Mods pls merge with *OFFICIAL* halp thread.
     
  3. NPC D4617

    NPC D4617 Well-Known Member

    20,141
    2,512
    263
    Aug 10, 2012
    Hello?
     
  4. ONE LOVE

    ONE LOVE #Baby_Talk Staff Member

    42,861
    2,324
    263
    Aug 17, 2010
    I'll look into it. Is that on Windows, Mac or mobile phones?
     
  5. addictionary

    addictionary Well-Known Member

    13,080
    1,469
    228
    Mar 21, 2012
    Help-a-Hack = Halp.
    What is so complicated?
     
  6. addictionary

    addictionary Well-Known Member

    13,080
    1,469
    228
    Mar 21, 2012
    Kkk forgot to ask dos and linux though.
     
  7. ONE LOVE

    ONE LOVE #Baby_Talk Staff Member

    42,861
    2,324
    263
    Aug 17, 2010
    I thought dos = windows and Linus = Mac?
     
  8. addictionary

    addictionary Well-Known Member

    13,080
    1,469
    228
    Mar 21, 2012
    Nouw me-yen.
     
  9. Jason

    Jason Administrator Staff Member

    16,883
    876
    208
    May 25, 2010
    Are you trying to quote a bunch of posts at that one time? I don't know what this could be otherwise...
     
  10. NPC D4617

    NPC D4617 Well-Known Member

    20,141
    2,512
    263
    Aug 10, 2012
    I figured out how to fix it. But it's still a little bit of a problem.

    It happens like this.. Say I quote 3 posts and respond to them. Later on, I go to quote another post in a totally different thread. It then either tells me that I've quoted too many posts, or just quotes all those posts even though I don't want that, and it shouldn't because that would mean I would have to uncheck every quoted post.

    Anyways, when this problem occurred, it provided a hard to see link to quote all the posts. So I did, but then erased them after. Then it was back to working normal again.

    It's just a small glitch. I'm surprised no one else has noticed. It doesn't happen all the time, just some of the time. I usually just go back and uncheck the posts. This time, I couldn't remember where those posts originated from.
     
  11. Jason

    Jason Administrator Staff Member

    16,883
    876
    208
    May 25, 2010
    Thanks for the info. I haven't encountered that but this helps me get it resolved.
     
  12. Dr. Jones

    Dr. Jones In pursuit of #9 Contributor

    62,297
    3,044
    263
    Jun 23, 2010
    No one ****ing cares about such stupid ****.. except..
     
  13. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,508
    1,000
    228
    May 26, 2010
    I've had this happen at times where the system retains quoted posts from earlier threads but I never got a message that I've quoted too many posts.
     
  14. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,508
    1,000
    228
    May 26, 2010
    Yep, you got it!

    ME
    :)
     
  15. Dr. Jones

    Dr. Jones In pursuit of #9 Contributor

    62,297
    3,044
    263
    Jun 23, 2010
    If that's the case, my apologies, Moe.. if you care, I care.
     
    moevillini likes this.

Share This Page