Editing posts

Discussion in 'Site Feedback' started by Shaggy, Oct 17, 2010.

  1. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    I've updated the favicon file but it's an older one. Anyone with an eye for good design care to provide us a new one, I'm open to it. Just remember, we can't use NBA logos.
     
  2. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    Dude, stick with the one we currently have...I think its pretty good.
     
  3. KatieMCR

    KatieMCR Well-Known Member

    726
    94
    78
    May 26, 2010
    Thanks. I'm happy with the one in use now.
     
  4. dodo

    dodo Well-Known Member Contributor

    366
    44
    63
    May 26, 2010
    Thats great, thanks Jason. My captionless shortcuts can be whole again!
     
  5. GoJazz

    GoJazz Well-Known Member

    641
    69
    78
    May 26, 2010
    Guitaro's solution fixes my edit issues so its not a big deal but the quick edit still doesnt work.
     
  6. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,521
    1,009
    228
    May 26, 2010
    hmm...

    regular edit just worked for me, without having to resort to the advanced option
     
  7. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    Did not work for me.
     
  8. LogGrad98

    LogGrad98 Well-Known Member Contributor

    22,900
    5,429
    388
    Jul 7, 2010
    I think there is a new glitch. Hasn't happened to me before anyway. I recently used multi-quote to create a post (today) and when I went to a completely different thread in a different part of the forum and tried to multi-quote it told me I had 3 quotes already selected from another thread and it tried to include them in my current post.

    I got rid of them but tried to quote again (single this time) in another thread and it pulled in the first 3 AND the previous quote where I fixed the first three.

    So I had to go back to the original thread and "uncheck" the multi-quote to get it to stop.

    It had never done that to me before. Is it a glitch or a flag that got changed somewhere?
     
  9. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,521
    1,009
    228
    May 26, 2010
    I've had that happen a number of times, and it's not new. Sometimes I've selected several posts to quote but either changed my mind and never made the post or I'm in a hurry and end up using quick reply. But the selected posts stay in the "memory" and appear the next timeI try to post.
     
  10. bigb

    bigb Free at last!!! Contributor

    9,039
    1,274
    233
    May 26, 2010
    Try hitting the cancel button if you decide not to use the quotes.
     
  11. LogGrad98

    LogGrad98 Well-Known Member Contributor

    22,900
    5,429
    388
    Jul 7, 2010
    Mine happened after I used the quotes. They just didn't de-select.
     
  12. honz

    honz Thunder Fanatic Contributor

    2,337
    204
    113
    May 26, 2010
    So are you guys ever going to fix the edit function? I have had to click on "Go Advanced" or whatever for like the past 4 months or something.
     
  13. colton

    colton All Around Nice Guy Staff Member

    12,812
    3,155
    268
    May 25, 2010
    Jason would know for sure, but I would expect it will have to wait until the next board software upgrade.
     
    TroutBum likes this.
  14. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    This! Sorry :(
     

Share This Page