Spacebar issue?

Discussion in 'Site Feedback' started by Gameface, Oct 27, 2016.

  1. Gameface

    Gameface All-Jazzfanz First Team! Contributor 2018 Award Winner

    23,950
    6,304
    428
    May 25, 2010
    I imagine it's just me, but for the last two days when I try to reply to a post my spacebar doesn't add spaces. It only happens in the quick reply window. I have to click "go advanced" and type my post there and I don't have spacebar issues there.

    This is on my desktop PC running win10 and using Chrome

    Anyone else?
     
  2. addictionary

    addictionary Well-Known Member

    13,073
    1,465
    228
    Mar 21, 2012
    Works on android.

    Advise to try on another chrome browser of another desktop to isolate.
     
  3. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    I have had this same problem from my computer the last two days. Also on a PC using chrome in quick reply.
     
  4. colton

    colton All Around Nice Guy Staff Member

    12,232
    2,416
    268
    May 25, 2010
    Testing out on Chrome with Windows 7.
     
  5. colton

    colton All Around Nice Guy Staff Member

    12,232
    2,416
    268
    May 25, 2010
    Testing again.
     
  6. colton

    colton All Around Nice Guy Staff Member

    12,232
    2,416
    268
    May 25, 2010
    Seems to work just fine on Chrome and Windows 7.
     
  7. Gameface

    Gameface All-Jazzfanz First Team! Contributor 2018 Award Winner

    23,950
    6,304
    428
    May 25, 2010
    Testingspacebar.Nopestillnotworkingforme.
     
  8. colton

    colton All Around Nice Guy Staff Member

    12,232
    2,416
    268
    May 25, 2010
    Meh,SpacesAreOverratedAnyway.
     
  9. colton

    colton All Around Nice Guy Staff Member

    12,232
    2,416
    268
    May 25, 2010
    More seriously, since it's two of you in this thread, this should probably be something that [MENTION=1]Jason[/MENTION] looks into.
     
  10. Gameface

    Gameface All-Jazzfanz First Team! Contributor 2018 Award Winner

    23,950
    6,304
    428
    May 25, 2010
    And the crazy part, it only happens when I reply with quote. Typing this I don't have a problem.
     
  11. Dr. Jones

    Dr. Jones In pursuit of #9 Contributor

    62,297
    3,044
    263
    Jun 23, 2010
    What's the issue? 3.2%?

    [​IMG]
     
  12. Jason

    Jason Administrator Staff Member

    16,883
    876
    208
    May 25, 2010
    Testing chrome on win 7 with quote...
     
  13. Jason

    Jason Administrator Staff Member

    16,883
    876
    208
    May 25, 2010
    Also with quoting only?
     
  14. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    Theissueappearstobestillhappeningwhilequoting.
     
  15. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    It seems fine when not quoting.
     
  16. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    If I hit enter twice it works fine.
     
  17. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    IfIdonthitenteritdoesnotwork.
    If I hit enter on the next line it is fine.

    If I start with 1 enter it does not space but If I hit enter twice it is fine to start.
     
  18. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    IT works fine on Microsoft Edge or whatever their new browser is called.
     
  19. VINYLONE

    VINYLONE Bringin' the diversity! Contributor

    11,037
    511
    113
    May 25, 2010
    No issues here in Los Angeles.
     
  20. Ron Mexico

    Ron Mexico Well-Known Member Contributor

    10,922
    3,010
    263
    May 26, 2010
    Still happens to me but I've just got in the habit of pushing enter twice when I reply to get rid of it.

    Sent from my Nexus 5X using JazzFanz mobile app
     

Share This Page