Timed out?

Discussion in 'Site Feedback' started by gregbroncs, Jul 12, 2011.

  1. gregbroncs

    gregbroncs Well-Known Member

    6,922
    1,001
    228
    May 26, 2010
    I have made posts the last week or so that when done they say your request timed out. I was not posting for more than the time it took to type it and could not have been more than 45 seconds or so. I don't remember this happening before but it has happened about 3-4 times in the last week. I saw somebody else mention it so figured I would ask if it is something wrong with the site?

    It is kind of frustrating if it's a longer post and I usually just don't post it after that.

    Anybody else having this happen?
     
    Last edited: Jul 12, 2011
  2. LogGrad98

    LogGrad98 Well-Known Member Contributor

    22,924
    5,450
    388
    Jul 7, 2010
    I have seen this off and on for a while. I always thought it was just my work internet connection. Rarely if ever happens to me at home.
     
  3. One Brow

    One Brow Well-Known Member

    13,636
    2,074
    263
    May 26, 2010
    I have it happen occasionally. I just usually press for a reload.
     
  4. prodigy

    prodigy Well-Known Member

    3,983
    1,034
    193
    May 26, 2010
    This seems to be getting worse, hopefully they can fix it
     
  5. Archie's koke

    Archie's koke Banned

    10
    3
    3
    Apr 23, 2011
    Just happened to me trying to log in. Dammit.
     
  6. Darkwing Duck

    Darkwing Duck Well-Known Member

    6,582
    691
    198
    May 25, 2010
    I haven't timed out, but the site has been running pretty slow for me the past couple of days.
     
  7. babe

    babe Well-Known Member

    10,999
    919
    203
    Dec 7, 2010
    I've had it happening consistently and even on login with maybe ten seconds elapsing during logging in and no wait to hit the login button.

    I've learned I can just "copy" my post so I can type at my leissure and even look up links while doing my response. When I'm done, if I'm timed out I can login and just hit "reply" and paste my old post right in and sometimes can get it in inside of a few seconds.

    Another thing to try is to use the "go advanced" button which instead of losing your work brings up a login page and when you log in your post is posted.

    All this is apparently due to individual connection phenomena maybe ISP or PC related since it seems to be working for some of us.
     
  8. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,521
    1,009
    228
    May 26, 2010
    not having too many problems except for the animated gif thread, and some of the others that have lots of jpg's - - those can take forever to load!
     
  9. Stifle Tower

    Stifle Tower Punch Bowl Re-Filler

    20,830
    1,538
    113
    Jun 3, 2010
    Me too - it's a recurring problem that flared up again the past week. It's not browser related, as it happens with both IE and Firefox, although IE seems to be more problematic in my experience. I take the same precautions as you do. I copy the post if it's taken me more than a few minutes to type.
     
  10. Jason

    Jason Administrator Staff Member

    16,911
    918
    208
    May 25, 2010
    Thanks all. Please try and post in this thread the minute you can when it's happening. Trying to track it down.
     
  11. colton

    colton All Around Nice Guy Staff Member

    12,814
    3,155
    268
    May 25, 2010
    For what it's worth, I've been quite active over the past few weeks and I haven't had this happen to me. Or at least, not often enough that I have noticed it.
     
  12. prodigy

    prodigy Well-Known Member

    3,983
    1,034
    193
    May 26, 2010
    i haven't had it happen to me lately though I have been previewing my long posts just in case
     
  13. TroutBum

    TroutBum My Member's Premium Contributor

    11,883
    1,631
    228
    May 26, 2010
    This is why I only type out one-liners.
     
  14. bigb

    bigb Free at last!!! Contributor

    9,044
    1,279
    233
    May 26, 2010
    That and the fact that's all your intellect will allow.
     
    Jason likes this.
  15. gregbroncs

    gregbroncs Well-Known Member

    6,922
    1,001
    228
    May 26, 2010
    This happens to me on just about every post now. I have not been posting that often but making the one post I tried a few seconds ago I had to resubmit it 3 times. I also fully expect to need to resubmit this one. At least I now don't have to retype them as I never use the quick quote thing anymore.
     
  16. Gyp Rosetti

    Gyp Rosetti Banned

    12,425
    651
    113
    May 26, 2010
    This site's obviously going down the toilet.
     
  17. Darkwing Duck

    Darkwing Duck Well-Known Member

    6,582
    691
    198
    May 25, 2010
    Yeah, spent about 15 minutes refreshing just to get the site to load.
     
  18. bigb

    bigb Free at last!!! Contributor

    9,044
    1,279
    233
    May 26, 2010
    Couldn't get onto the site for a while today. Site wouldn't even load for me today. It was strange since Sunday is usually a slow day.
     
  19. One Brow

    One Brow Well-Known Member

    13,636
    2,074
    263
    May 26, 2010
    It just happened to me on a PM. I hit refresh, and the PM went through.
     
  20. One Brow

    One Brow Well-Known Member

    13,636
    2,074
    263
    May 26, 2010
    Just now happened again on while making a post. Again, on a refresh the post went through.
     

Share This Page