Update - November 2017

Discussion in 'Site Feedback' started by Jason, Nov 19, 2017.

  1. Ron Mexico

    Ron Mexico Formerly Broncster Contributor

    6,944
    285
    168
    May 26, 2010
    The tweets show up when I am on my phone viewing the site on chrome but not on my computer using chrome. If I go to another browser such as Edge on my computer the tweets show up. Otherwise all I get is a blue script that says loading tweet. I can click on it and then it just disappears and it is a blank spot.

    Might just be something on my computer though, not sure if anyone else is having the same issue.
     
  2. Jason

    Jason Administrator Staff Member

    16,520
    519
    208
    May 25, 2010
    . Can you point me to a thread where you see it?
     
  3. Ron Mexico

    Ron Mexico Formerly Broncster Contributor

    6,944
    285
    168
    May 26, 2010
    Yes, any of the tweets in the game thread. I can see on my phone but not on my computer in chrome. Even this one:

     
  4. Bulletproof

    Bulletproof You shoot me down but I won't fall Contributor

    1,986
    189
    78
    Feb 17, 2017
    The tweet is showing up for me on my PC using Chrome.
     
  5. colton

    colton All Around Nice Guy Staff Member

    10,562
    748
    198
    May 25, 2010
    Same
     
  6. Ron Mexico

    Ron Mexico Formerly Broncster Contributor

    6,944
    285
    168
    May 26, 2010
    Hmm, maybe its my computer. Although I just tried on my other two laptops and had the same issue.


    Oh, well as typing this I realized I share settings in chrome on all my PCs that are different than my phone. It looks like the culprit is an extension called disconnect. Got it fixed, ill just keep all that app from working on this site.
     
    Jason likes this.
  7. Darkwing Duck

    Darkwing Duck Well-Known Member

    6,263
    438
    168
    May 25, 2010
    I believe this is the only site I've ever posted at ever that requires three clicks to quote one post.

    That's pretty overkill. Just let us quote.
     
  8. colton

    colton All Around Nice Guy Staff Member

    10,562
    748
    198
    May 25, 2010
    Have you tried the Reply button? It quotes by default. Just one click.
     
  9. freakazoid

    freakazoid Well-Known Member

    4,766
    823
    163
    Jul 3, 2010
    Terrible changes. I will be forced to start insulting people on a regular basis if I can't dislike or neg. You should probably just ban me in advance.
     
  10. Jason

    Jason Administrator Staff Member

    16,520
    519
    208
    May 25, 2010
    Ok
     
  11. moevillini

    moevillini the Chief Old D'oh Staff Member

    10,197
    793
    198
    May 26, 2010
    Is there a User's Manual for all this? Like, what the heck are "Trophy Points"? And is REP gone? And how do we send private messages?
     

Share This Page